Information missing from the Freeview guide
Incident Report for NZXMLTV
Resolved
The data source now has data up until the 6th of July and so the guide has been updated accordingly.
Posted Jun 29, 2020 - 22:35 NZST
Identified
The data source for the Freeview guide is missing information past the 30th of June, and so the Freeview NZXMLTV is unable to be updated past this date. We are monitoring the data source to find when they update their data.
Posted Jun 27, 2020 - 09:25 NZST
This incident affected: Freeview.