SKY Guide missing data
Incident Report for NZXMLTV
Resolved
The crash has been resolved and the guide should now have updated data
Posted Sep 03, 2020 - 10:45 NZST
Identified
The guide is missing data due to a crash that was happening in the guide creation script. A fix has been applied, and the guide should be updated soon.
Posted Sep 03, 2020 - 10:39 NZST
This incident affected: SKY.