Missing Freeview data beyond Friday
Incident Report for NZXMLTV
Resolved
Freeview has now updated their guide data
Posted Apr 10, 2022 - 18:25 NZST
Identified
Freeview data is missing beyond Friday. This is due to an upstream issue with the Freeview TV guide, as both the official app and some smart TVs do not have data beyond Friday. Unfortunately, there is no fix available at this time.
Posted Apr 08, 2022 - 10:08 NZST
This incident affected: Freeview.